Chronic Disease Management

PS Suite EMR

Alberta
MDQS-6-xxxx Rev 1.0

Revised October 2015, version 5.3.108.

PS Suite® EMR software and related products and services are owned by TELUS. PS Suite® EMR and TELUS Health™ are trademarks of TELUS.

The patients, physicians and circumstances depicted within this manual are fictitious. Any resemblance of any sample data or screenshots to any actual person, whether living or dead, is purely coincidental and unintentional.
Introduction

Entering data effectively

Important data entry points for chronic disease management

Using ICD-9 codes effectively

Benefits of easy searching

Importance of medication interaction warnings

Associating an ICD-9 code to a patient condition

Working with lab values

Adding a manual lab result

Working with vitals

Correctly identifying incoming report categories

Working with subcategories

Correcting misidentified reports

Practise: recording key data

Tools for recording CDM patient visits

Using stamps

Using CDM Custom Forms

Demonstration of CDM Diabetes Custom Form

Customizing targets and frequencies

Tips for filling out CDM Custom Forms

Practise: recording a diabetic visit using stamps and custom forms

Additional tools for ensuring consistency

Tracking individual patient trends

Working with graphs

Viewing graphed values in relation to treatments

Viewing multiple graph values at one time

Limiting date ranges on graphs

Graphing lab results

Working with flowsheets

Creating a global flowsheet

Practise: viewing graphs and flowsheets

Tracking patient group trends

Planning for effective search reports

Creating searches

Using AND vs OR and indenting

Performing patient searches

Customizing your search report layout

Working with the search report results

Practise: performing a search
Introduction

This module introduces you to PS Suite EMR features and workflows for effective tracking, and management of patients with chronic disease. You will explore how to use various tools available in PS Suite EMR to enhance Chronic Disease Management (CDM), patient compliance, and patient education.

As you will discover, there are numerous methods for entering patient data into records consistently that will ensure patients are tagged appropriately for warnings and reporting. You will also become familiar with techniques for producing meaningful reports that will aid in assessing disease and condition trends.
Entering data effectively

When it comes to data, the quality and consistency in which it is recorded in your EMR is what truly matters. Clear and consistently recorded information is essential for the production of accurate data extraction and analysis. All of the reporting tools available in PS Suite EMR are contingent upon being able to locate key pieces of information in appropriate places. In other words, "Good Data In = Good Data Out".

In this section you will be introduced to various means in which you can input your clinical data effectively to ensure that you can search, assess, and pull your data on demand.

Important data entry points for chronic disease management

Certain pieces of data contain the potential to be used in many different ways within PS Suite, provided they are added into the patient record in the correct manner.

They key data entry points are:

- Recording disease states in the PROB list using consistent naming and coding
- Recording lab values
- Recording vital and measurement values
- Identifying incoming reports

Using ICD-9 codes effectively

Benefits of easy searching

How many times have you typed “Diaberes” instead of “Diabetes” into the PROB list? And how many different ways do various health professionals in your clinic abbreviate for certain conditions in the patient record? Inconsistencies such as spelling errors and wide variations in identifying patient conditions make it difficult to accurately identify these groups of patients in searches.
In associating a diagnosis code with each condition in a patient's PROB list these patients can easily be identified based on the code instead of the actual written text.

**Importance of medication interaction warnings**

In many cases CDM patients suffer from more than one major health condition, resulting in complex treatment regimes.

Unfortunately, as the number of medications that a patient takes increases, so does the likelihood that they will have adverse effects to the combined medications. Medications can be harmful to a patient if they either react with other medications the patient takes, or adversely affect any health conditions the patient has.

PS Suite EMR can effectively produce drug-disease interaction warnings only if an ICD-9 code is associated with a problem in the PROB list.

**Associating an ICD-9 code to a patient condition**

To record a newly diagnosed problem in the PROB list:

1. In the patient record, select the Data menu and choose New Current Problem. The Add to Problem List window will open.
2. Enter the description you would like to see in the PROB box in the Description line.
3. Click the Add... button. The Choose A Diagnosis window will open and automatically start a search for the problem description you have entered.
4. Change the search term as necessary and click Search.
5. Double-click the diagnosis you wish to add. The selected diagnosis will be displayed in the Associated Diagnosis area.
6. Click Add To List when you are done.

*If your search criterion does not produce any matches try to be as general as possible e.g. use one word instead of a full description and avoid using abbreviations. You will then be presented with a list of matches containing that word.*

**Working with lab values**

All labs that come into your system electronically through the Lab Report Inbox can automatically be pulled into graphs, searches and flowsheets.
However, not all of your labs may be available in electronic format. They may instead arrive on paper or via electronic faxing. Both scanned paper lab results and labs arriving through electronic faxing will be available in PDF format and are often added by the scanning staff to a patient’s record using the Manage Received Documents process. Lab results added this way will not be recognized as graphable or searchable values as they will be embedded in a PDF attachment (blue paperclip). In order to include these values in your chronic disease management workflow, you will need to add them to the patient record as a manual lab result.

Adding a manual lab result

1. Navigate to the patient’s record and click **Data > Lab Manual Result** (Ctrl (Command)+Y)

2. In the **Lab Manual Result** window, right click to change the date, then fill in the remainder of the fields.

3. Click **Save into**... to save the value to the patient record. The **Lab Manual Result** window will remain open with the date and **Laboratory** pre-filled so that you can easily add more values if necessary.

4. Once you have completed entering all of the lab data that you wish to track, click the **Done** button to close the window.

Working with vitals

Numerical values must be entered into the progress notes using a standard category format. In order to produce a graph or a flowsheet column, the system uses the text category that precedes the numeric value (e.g. Ht:, BP:). It is therefore important that you use consistent text categories for all types of measurements that you enter into patient records.

Although it is not necessary, it is recommended that you enter the category with a colon (:) e.g. BP:. This way, if you produce a graph on the criteria BP: you are less likely to pick up numbers out of context.
It is important to note that although you have the ability to record vitals and measurements in both imperial and metric values; PS Suite always assumes the metric system. This means that when an imperial measurement is encountered by an evaluation tool, the value will be converted to the metric equivalent. For example, a weight value recorded as 130 lbs will be displayed on a graph in the equivalent metric value of 59 kg.

- For a list of all the standard abbreviations that PS Suite recognizes, navigate to the Patient Property window and select the Vitals option. The Patient Property window can be found in the Edit Stamps, Edit Searches, and Edit Reminders windows.

Correctly identifying incoming report categories

Correctly identifying report categories in PS Suite is essential for producing accurate reminders, search results, preventive care tracking reports and for the automatic completion of pending tests and consults. Reports can be entered into patient charts in a number of ways:

- Electronically via the Lab Report Inbox.
- By mail, paper fax, or electronic fax. Reports arriving in this manner are categorized through the Data > New Report window or through the File > Manage Received Documents.

No matter the means of the report arrival, the report categorization is linked to the same set of report categories.

Report categorization relies upon a user to choose an appropriate report title when filing a report. Because of this, misidentification of the report is always a possibility. For example, a consultation report may come in from a cardiologist’s office may arrive with an ECG test included. The scanning clerk may not have noticed that the report contains the ECG result and simply categorized the document as a cardiology consult. This can lead to inconsistencies in your reporting as you may have a reminder report for an ECG for this patient that will remain outstanding because the report was not identified as an ECG.

Working with subcategories

The list of report categories in PS Suite are hard-coded in the software and cannot be altered. If you find that no existing PS Suite category is appropriate for a report you are filing, you can create your own new custom subcategory.
To create your own user-defined subcategory, right-click (Control-click) an existing category and choose **Add custom subcategory**. Your new category appears with the name of the original PS Suite category enclosed in square brackets.

**Important:** once a custom subcategory has been added it cannot be edited or deleted, so ensure you’ve used the correct spelling and that this subcategory hasn’t already been added.

Custom subcategories can be extremely useful for quickly identifying types of reports when reviewing the contents of an individual patient’s record as they easily stand out in the table of contents view.

**Correcting misidentified reports**

If you find that a report has been added to your patient’s record and identified incorrectly, it can easily be rectified by:

1. Double-clicking on the report header in the chart and selecting **Change Report Category**.
2. In the **Change Categories** window, select a new category title and click the “>” button to move the new category from the **PS Categories** column to the **Report Categories** column.
3. Select the incorrect category and click the “<” button to remove it from the **Report Categories** column.
4. Click **OK** and the new category will be applied to your report.

- You can add multiple report categories to identify when there is more than one type of report included in the attachment.
Practise: recording key data

1. Add an ICD-9 code
   a) Click on PROB in the patient profile
   b) Type diabetes in the Description field
   c) Under Associated Diagnosis click Add...
   d) Select the desired diagnosis and click Add to List.
2. Add a manual lab result
   a) Click Data > Lab Manual Result.
   b) Add a lab name e.g. “TELUS Health Laboratory”
   c) Type “LDL” into the Lab Test field
   d) Type “3.01” into the Result field
   e) Change Abnormal to “Y”
   f) Click Save into...
   g) Click Done to close the window.

Tools for recording CDM patient visits

Using stamps

Stamps can aid in CDM visits by allowing you to:

- Create custom SOAP notes for each type of condition
- Enter measurements and vitals in a consistent manner, ensuring they can be easily graphed and pulled into flowsheets
- Create referral letters or specialist consultant letters with information detailed specifically for condition(s) a patient is experiencing.

The most effective SOAP stamps have as much of the progress note pre-written as possible to make good use of the various active components:

- Guillemets (angle brackets) for pre-written text that can be kept or deleted
Entering data effectively

- Colons and bullets for spots to write in data
- Two bullets within guillemets for forced data entry
- Keywords to automatically pull information from the patient record into the stamp
- Nested stamps (within guillemets) where tabbing past will activate the stamp

To insert a stamp either in a progress note, custom form or message:

1. Click to place your cursor in the desired location
2. Type Ctrl {Command} + i

Example of a completed stamp:

**DIABETES CARE VISIT**

Discussion: Lack of targets for glucose and HbA1C. Patient understands that their values are still high and agrees that they have not put in enough effort to manage their levels. Activity increase, nutrition.

Next step is nutrition counselling, diabetes education program.

**LATEST TEST VALUES:**

- **HbA1C** = 9.06% (Jun 14, 2012)
- **Microalbumin/Creatinine Ratio** = <2.8 (Jun 14, 2012)
- **Creatinine** = 74 (Jun 14, 2012)
- **Cholesterol** = 3.52 (Mar 14, 2012)
- **TG** = 1.16 (Mar 14, 2012)
- **LDL** = 1.03 (Mar 14, 2012)
- **HDL** = 1.33 (Mar 14, 2012)
- **Chol/HDL ratio** = 2.59 (Mar 14, 2012)

**Last flu shot:** Oct 21, 2011

**Home FBS:** 6.9 mmol/L  
**Lab FBS:** 5.5% (Jun 14, 2012)

- S: Feels well
- Diet: doing all that she thinks she can do
- Exercise: walking, other activities: gardening. Needs more min
- Smoker?: No

**O:**

- HT: 150  
- Wt: 68  
- WC: 34"  
- BP: 138/72  
- BMI: 30

**Foot exam:** Pulse point exam. Palpation of dorsalis pedis artery reveals a clear pulse. Vibration sensation: 35 volts

- A: well

- P: diabetic program referral, dietitian referral.

See in 4 months

---

**Using CDM Custom Forms**

You likely already use custom forms for completing requisition and referral forms for patients, however, did you know that custom forms can also be used to input your progress notes?

PS Suite EMR has custom forms available for entering detailed notes for 5 different types of chronic disease visits:

- Asthma
- Congestive heart failure
- COPD
- Diabetes
Customizing targets and frequencies

Anywhere **Due**, **H** (High), or **L** (Low) appears, there is a default set for how often a value needs to be added and/or the target for that value.

To change the frequency and/or target:

1. Double-click the title for the field.
2. Click either Change Frequency or Change Patient's Target and enter the new value.

3. The new frequency/target you select will be automatically changed when you use the CDM form for that patient going forward.

Tips for filling out CDM Custom Forms

- Anywhere you have a text area (e.g., clinical notes), you can use stamps.
- You will notice that some fields/checkboxes populate automatically based on the data that you have inputted in the form previously (if the form has been used before). You should still review this information to ensure that it is up-to-date.

Practise: recording a diabetic visit using stamps and custom forms

1. Adding a CDM Diabetes Custom Form to a patient’s chart
   a) Select Data > New Custom Form.
   b) Locate the CDM Diabetes form in the list and click Choose This Form.
   c) Navigate through the “CDM Diabetes” form using your Tab key or your mouse. Click the checkboxes and fill in the details as you would during a routine diabetic assessment.
   d) Note the details that have been added to the form automatically and/or pulled from previously entered “CDM Diabetes” forms.

2. Inserting a SOAP stamp in a Custom Form
   a) In same "CDM Diabetes" Custom Form click in the text area for Clinical Notes.
b) Press Ctrl {Command}+i to insert a stamp in the text area.

c) Select the stamp labelled Z_Diabetes_Visit_Sample

d) Use your Tab key to navigate the stamp.

e) When an area highlights try tabbing through highlighted areas and note what happens

f) Press the keyboard Delete button when another section is highlighted and note what happens.

g) Start typing when another section is highlighted and note what happens.

3. Copying and pasting a stamp into a letter

   a) Once the stamp is filled out, click and drag your mouse to highlight the entire stamp and press Ctrl {Command}+C to copy

   b) Start a new letter (Ctrl {Command}+L). Leave the "To:" line blank and click OK.

   c) Click to place your cursor within the letter and press Ctrl {Command}+V to paste the stamp.

Additional tools for ensuring consistency

There are two other tools that aid in increasing the consistency of your data entry:

1. Encounter Assistants

2. Toolbars

A video tutorial on creating Encounter Assistants is available on the PS Suite Community Portal. Advanced training courses are also offered on a monthly basis - refer to the Community Portal for specific dates and times and for registration information.

If you would like to create and customize your own toolbars you need to first complete the Custom Forms training course and receive a Custom Forms license (monthly courses are offered). A video tutorial on customizing toolbars is also available on the PS Suite Community Portal.
Tracking individual patient trends

There is nothing more frustrating than trying to scroll through pages and pages of a patient’s record trying to find a specific piece of data. It also doesn’t help that the CDM patients especially have extremely large records, with numerous tests, reports, notes, and more.

This is why PS Suite is equipped with numerous filtering and viewing tools to aid you in viewing data you want to see quickly in a well-organized format.

Data can also be connected in a way that allows you to easily track trends in various measurements and tests in relation to treatments and other factors.

In this section you will discover two of the most effective viewing tools available in your system - graphing and flowsheets.

Working with graphs

Graphing in PS Suite EMR allows you to easily visualize trends and relations in any combination of lab values, vitals, or other noted measurements.

Graphs are especially valuable when you want to view patient-specific lab values, where the normal value is different for every patient.

Viewing graphed values in relation to treatments

With the graphing feature of PS Suite EMR relationships between trends in data values with respect to treatments can be easily tracked.

Moving your cursor along the bottom axis of a graph displays the active medications at each point in time.

You can also superimpose a patient’s treatment history or allergy information in the background of the graph.

1. Go to Customize > Add treatment or allergy

2. All of the patient’s allergies and treatments are then listed in the order that they were recorded in the progress notes
3. Select the ones you would like to include on the graph (maximum of 10) and click OK. This graph displays a patient's Hb A1C and FBS values over a period of time when the patient is on metformin.

Viewing multiple graph values at one time

You can view multiple measurements and values together by superimposing graphs or opening them in separate panes along the same timeline.

A good use case is a physician who wants to motivate his diabetic patient by demonstrating how their BP, Wt, Chol, and HDL have improved after following a structured exercise plan over the past year.

To graph multiple values on the same graph (superimposed):

- Click Customize > Graph Also

To graph multiple values, but in separate panes:

- Click Customize > Add a Graph Pane

Limiting date ranges on graphs

Limiting the date range is often desirable in cases such as above, where you want to demonstrate a change in values over the past year.

To limit the date range of your graph:

- Click Customize > Limit X-Axis Range. You can limit the axis to a date range, or to a certain number of latest points.

Graphing lab results

Lab results are somewhat unique to other values in the patient record in that you can simply double-click any lab value result and that lab result will graph automatically.

You can double-click to graph lab values within:
Working with flowsheets

Flowsheets offer a quick way for you to view a variety of information about a patient in a simple spreadsheet format. Almost any information can be viewed in a flowsheet including lab values, vitals and other measurements, medication histories, test reports, immunizations and more. They are designed to pull information out of the patient record and automatically update as more information is added to a patient record. Although they are a great tool to view and assess various pieces of information at once, they are not a tool that aids in data input.

There are two general types of flowsheets:

1. Individual flowsheets
   - Created so that they can be viewed in a specific patient’s record
   - A set of tests, values and reports for a patient diagnosed with a rare condition

2. Global flowsheets
   - Created so that they can be viewed in any patient record
   - A set of tests, values and reports that are common to a patient population such as diabetics.

Creating a global flowsheet

1. Navigate to a patient's record and click View > Show Flowsheet (F1).
2. Choose File > Add Global Flowsheet.
3. Type a name for the flowsheet and click OK.
   - If there is an existing flowsheet that has much of the data that you’d like to see in your new flowsheet, click Fill From Another Flowsheet. You can then simply add additional columns that you want and/or remove ones you don’t need.
4. Add a column:
   a) Click Add Field and find your criteria based on the categories provided.
   b) To add a column from a CDM Custom Form, click Add Field > Custom Forms and choose the CDM form and then the field within it.
5. Modify your view. If you would prefer to see the column headers along the side of the flowsheet with the values displaying horizontally rather than vertically you can change the orientation of your flowsheet by clicking **File > Change Flowsheet Orientation**.

- Flowsheets can get very large as they show all data from all dates in the patient's chart. You can limit the results displayed by choosing **File > Restrict Results to Date Range** or **Restrict Number of Dates Shown**.

Practise: viewing graphs and flowsheets

1. Graph a value
   a) Double-click any weight value in the "Asthma CDM" flowsheet to display a graph of the patient's weight.
   b) Note the reference range of pediatric weight percentiles in the background.
   c) Select **View > Hide Percentiles**
   d) Select **View > Hide Normals**

2. Add another graph
   a) Press Ctrl {Command}+G and type "Ht:" to graph height with the weight.

3. View treatments on the graph
   a) Click **Customize > Add Treatment or Allergy**
   b) Select a couple medications and click **OK**.
Tracking patient group trends

Now that you know how to effectively view and assess individual patient data through flowsheets and graphing, you may be wondering how you can similarly pull information for an entire group of patients instead.

This is where patient search reports come in. Here we will explore a simple search for diabetic patients, and will focus on how the final report can be modified to show desired patient data.

PS Suite includes a powerful search functionality that enables you to pull lists of defined groups of CDM patients.

These lists can be of an entire group of patients diagnosed with a certain condition, or of a subset of that group. (E.g. All diabetic patients on a specific medication, or all diabetic patients with a specific co-morbid condition)

You can also pull almost any information about those patients into the search report. This includes lab data, demographic information, appointment information, and other chart details.

Planning for effective search reports

Before an effective search can be performed in PS Suite you first need to plan out how you would like your search to work. Following the 3-step plan listed below will provide you with an excellent starting point for your search.

1. Identify a chronic disease patient group you would like to look at
   - Do you want a list of all patients with a specific diagnosis? (e.g. Diabetes)
   - Or a subset of a disease group? (e.g. Uncontrolled diabetes patients, diabetes patients who are due for a visit, diabetes patients with a specific co-morbid condition)

2. Determine how you can effectively identify all patients within this group based on what information is available in the patient records
   - This is why it is important to use consistent language, labeling, and specific ICD-9 diagnosis codes when entering problem details
3. Identify the data values or other record information you would like portrayed in your report. (i.e. What information would you like displayed in report columns?)

Creating searches

1. To create a search go to Records > Settings > Edit Searches and click Add Search
2. Specify a name that is descriptive of your search to help in easily identifying it later.
3. The large white space is where your various search criteria for patients will be defined. To add a line of criteria, click Add Line
4. A criterion list appears. The left-most column corresponds to the major categories of data. When selected, further columns offer subsets of the previous column. Select the most appropriate criteria and click OK.

Using AND vs OR and indenting

You will notice as you add more criteria that lines are connected by an AND statement. This indicates that the patient must meet both sets of criteria.

If you want to state that a patient can meet either criteria, but does not need both, then change the AND to an OR by double-clicking it.

There are cases where patients may only need to match one criteria of a group of possibilities in addition to other required criteria. Take an example of a pediatric asthma search:

- Patients who are under the age of 18
- AND
- Have a diagnosis in the PROB list of Asthma OR a diagnosis in the problem list with and ICD-9 code of 493 OR have had the CDM Asthma Custom Form inserted in his or her record at least once.
In this case, the group of possibilities for identifying a patient with an asthmatic disease state are grouped together and the patient has to meet only one of the possibilities to qualify as an asthmatic.

Indenting is used here to separate the group of criterion from any additional requirements that fall outside of that group. Each line within the group is then separated by an OR.

■ You cannot place AND and OR’s at the same level of indentation.

Performing patient searches

Once you have a defined search in your system, you can generate a list of matching patients:

1. Navigate to Records and choose Patient > Search

2. A search window opens where you can select the desired search on the left. Once selected, the criteria for that search appears in the window making it easy for you to verify that you have selected the appropriate search.

3. Select the physician(s) for whom you would like to run the report.

4. Clicking the Include matched data checkbox will result in the information from the patient’s record that contains the data searched for being added to the report.

Customizing your search report layout

The lower area of the search window allows you to manipulate what information will be pulled into your finished report. Here, the title of the report can be changed to a more meaningful
description if needed. In addition, the finished report will produce a certain number of default columns, however, you have the opportunity remove and add columns as desired.

1. To remove a column, click on the column and click **Remove Column**

2. To add a column, click **Add Column**. A tree of **Keyword** options appears. Click the **+** button to expand any of the major categories. If you cannot find the value/information you would like to pull, double-click on **Patient Property**

3. If you would like to change the position of a column, click its header and drag it to where you would like it situated.

---

**Working with the search report results**

Once your columns have been set, click **Search**. The resulting search report displays a list of all patients matching your search criteria.

- Search reports may be sorted by clicking on any of the column headings (default sort order is by patient number).
- Columns can also be easily moved by clicking and dragging from the column header
- If you would like to see the record of a patient on the list, double-click their name
- You can take any patient off the list if desired by clicking that patients name and pressing the keyboard Delete button
In some cases, patients may be identified as “private”:

- If you are allowed access to that patient’s data, then you will still be able to view this patient’s information in the report.
- If you are restricted access to that patient’s data then they will not appear on this list at all. Instead you will see a note at the bottom of the report identifying how many “Private” records matched the criteria. This allows you to still find statistical numbers without accessing information deemed private.

Search reports can be printed by clicking **Report > Print** (Ctrl (Command)+P)

---

**Practise: performing a search**

1. From **Records** click **Patient > Search**
2. Select the search "Diabetic Patients" on the left side of the screen
3. Leave all physicians selected in the **Search for Patients of These Doctors** list
4. Click within the **Title** field and change the title to "Diabetic Population"
5. Add a column for Patient’s MD:
   a) Click **Add Column**
   b) Click the + in from of the **Patient Doctor** folder and double-click **Md Name**
   c) Type “Patient MD” when prompted to give column a name
6. Click **Search**
7. Modify the search report. Click the column header for Patient MD to sort the list by physician.
8. Move the patient MD field to the first column: click the header of the Patient MD column and drag it to the first position.

If you are interested in learning more about creating searches, you may consider taking our advanced searches and reminders course. Email PSSuiteEMR.advancedtraining@telus.com for more information.
Improving patient compliance

In a perfect world your patients would follow your advice and instructions to a tee; taking their tests at defined intervals, booking and attending their own appointments as needed, and following all other lifestyle directions.

Unfortunately, patient compliance is one of the biggest challenges with CDM patients. Some factors influencing compliance include:

- Appointments and tests are often forgotten missed due to the busy lifestyles of patients
- Memory loss issues associated with certain conditions can result in missed appointments, tests, and treatments
- Limited mobility or challenges with commuting options may detour patients from attending appointments
- "Buy-in" to treatment regimens and lifestyle recommendations may be lacking as patients are bombarded with conflicting information from multiple sources

In this section you will learn how to use various tools available in PS Suite EMR to aid in patient compliance. These tools include:

- Pending tests and consults
- Patient reminders and customized reminder reports
- Future Health Services report
- Handouts

Tracking and managing pending tests

For CDM patients it’s important to track crucial tests, especially when dealing with patients who do not always comply with their physician’s directions. This is where the pending tests feature of PS Suite comes in.

Logging tests that you order as pending tests enables you to quickly see which tests or consultations are outstanding for an individual patient or for all patients in the clinic.
When logged, outstanding tests post in the progress notes area of the patient record. These outstanding tests also appear on pending test search reports.

When a test result is entered several days later, the system cross-references the result with the list of pending tests and hides the appropriate line. You are therefore able to track:

- Completed tests
- Missed appointments
- Misdirected results

Adding pending tests

To start a pending test:

- Go to Data > Pending Test or Consult (Ctrl {Command}+K)
- Select the appropriate category tab and choose the test you would like to track
- Fill in the appropriate details for your selected test
- Click either Add or Add with Message To if you would like to automatically send a message to yourself or another user
- If the test you have selected needs to be repeated, select the Repeat checkbox and enter the frequency. Once a repeat has been triggered for a pending test, a new green coloured pending test will automatically be created for the next test each time a result comes in. This way the next test can be set with a due date corresponding to the last test.

- All labs are assumed to be scheduled for today's date. All diagnostic imaging and diagnostic tests are assumed to be "Not Yet Booked". If you know the scheduled date of a particular test you can add it to the pending tests window as you create your pending test. If there is no actual date booked for the test (e.g. lab tests), leave the Scheduled Date blank.

Updating pending tests

Pending tests can be easily changed, commented on, or deleted by double-clicking the listed test (in green text) in the progress notes. The status window allows you to:

- Record details about the test
- Note appointment dates
- Indicate if the patient has been notified of an appointment
Improving patient compliance

- Note any actions taken (e.g., calling a patient and leaving a message)

![Image of data entry window]

**Completed pending tests**

Pending tests will automatically be marked as complete when:

- A document is received electronically and imported into the patient record with a matching category to the pending test
- A document is scanned and imported into the patient record using with a matching category to the pending test
- An electronic lab or test result is posted to the record

Pending tests can also be manually completed by double-clicking on the green pending test text in the patient record and selecting the **Completed** radio button located in the **Pending Test/Consultation Activity** section of the status window.

**Tracking overdue pending tests**

Pending tests can be easily tracked for all patients with outstanding tests using search reports. The search functionality will allow you to pull lists of patients that are overdue for specific types of tests.

To perform a pending test search:

1. Navigate to **Records > Patient > Search** and select the Overdue Pending Tests search.
2. Ensure that you turn on Include Matched Data with Results. This will list all pending tests (and their details) for each patient appearing on the report.

PS Suite determines which patients will appear on the overdue pending test report based on how many days the test is overdue. Overdue means that test results have not been received past the scheduled date as specified in the pending test.

Practise: working with pending tests

1. Adding a pending test
   a) Click Data > Pending Test or Consult (Ctrl {Command}+ K)
   b) Click the Diagnostic Imaging tab in the Pending Tests and Consults window and choose "Echocardiogram" from within the list of diagnostic imaging tests.
   c) Leave the Not Yet Booked checkbox selected.
   d) In the Details field add a note "Please book ASAP"
   e) Click Add with Message To: in order to send a message to the "booker"
   f) Click Done to close the Pending Tests and Consults window

2. Updating a pending test
   a) Double-click the green text of the pending test you just created to open the Change Status of Pending Test window
   b) Under Pending Test/Consultation Status, click the Test/Consultation Booked checkbox and enter in "Dec 1st, 2015" as the scheduled date and "12:00 PM" as the scheduled time.
   c) Under Actions click Called Patient, and add a note saying "Left message"
   d) Click Post to add the message to the Test History
   e) Click Change This Test/Consult

3. Completing a pending test
   a) From the Data menu select New Report
b) Enter the date created as "Dec 1st, 2015". Leave the date received at the default date

c) Choose the **PS Category** Echocardiogram and add it to the **Report Categories** column

d) Select the **Normal** checkbox

e) Select **Save into** <patient name>.

---

**Working with reminders**

Reminders are notes appearing in the REM field indicating that a patient is due for a certain type of intervention or action. Reminders can also be tracked through reminder reports so staff can be manage outstanding reminders for all patients in a central location, without having to open each patient’s record.

Reminders are categorized as being either:

- Low priority - they appear in blue text in REM field and do not appear on the medium priority reminder report. These are used primarily as a reminder to do something during the next appointment.

- Medium priority - they are displayed in red text in the REM field and can be tracked using the reminder report.

There are two general types of reminders:

- Individual reminders - created for a single patient. E.g., Hb A1C for diabetic patients (different for each patient depending on their level of control)

- Global reminders - programed to appear in the record of any patient that meets a defined set of criteria. E.g., mammograms (similar intervals for most patients)

---

**Creating global reminders**

Creating global reminders is a similar process to creating searches. Before you begin to create a global reminder, you first need to list criteria that patients must meet to receive the reminder.

To create a global reminder:

1. In **Records** choose **Settings > Edit Reminders** and click **New Reminder**

2. Type a descriptive name for the reminder at the top of the **Edit Reminders** window

3. To add a line of criteria, click **Add Line**

4. A criterion list appears. The left-most column corresponds to the major categories of data. When selected, further columns offer subsets of the previous column. Select the most appropriate criteria and click **OK**.
5. Repeat steps 3-4 to add any additional required criteria.

6. Once your criteria is set, type in the Show Intervention as Reminder field what text you would like to appear in the REM field of patient records.

7. Select whether patients who qualify for this reminder should appear on the medium priority reminder report (i.e. If you would like to track these patients) by clicking either Medium Priority (appears on report), or Low Priority (only appears in record).

8. Click Done and the reminder will automatically be activated

Creating individual reminders

Individual reminders are reminders that should only appear in a specific patient’s record. They can be created similar to global reminders by:

- Navigating to a particular patient’s record and clicking Settings > Edit Reminders of… [patient’s name]. Select the criteria for the reminder as indicated above.

Creating quick individual reminders

Quick individual reminders allow you to create a simple individual reminder for a lab, treatment, test, consult, or vital/measurement that needs to occur on a repetitive basis.

Quick individual reminders can only be based on a single line of criteria and therefore, are much simpler and quicker to create than regular reminders.

To create a quick individual reminder:

1. Click on the REM label beside the reminder field of the patient profile.

2. Select your criteria and specify months between the specified test/treatment/measurement.
3. Select whether you would like this reminder to appear on the reminder report and click **OK**.

### Responding to reminders

Reminders automatically disappear once the required test, treatment, or action has been recorded in a patient's record. They will then reappear as soon as the next due date comes around.

But, what if you have a reminder that will be acted on regularly and should not disappear in a patient record right away? You may also want to document that you have made strides toward a result or action. This is where reminder responses come in.

To respond to a reminder:

- Double-click the reminder in the REM field
In the **Update Reminder** window, click to select a response and record the details of your actions.

![Update Reminder Window](image)

The reminder is then stroked out in the REM field (but still remains) with the details you have written beside it. A **Reminder Response** note also appears in the progress notes with your details automatically documented.

At a later date, you can document any new actions you take by simply double-clicking the scratched-out reminder in the REM field, selecting your response and describing your actions in the **Details** field. The new date and action now replaces the old intervention in the REM field, and a new progress note is posted.

### Running a reminder report

Although it’s helpful to see that a patient is due for a specific intervention in the REM field of his or her record, in most cases that intervention is long over-due by the time you open their record for a patient visit.

This is why PS Suite allows you to quickly and easily produce a reminder report listing patients who are due for specific interventions. Running reminder reports on a regular basis ensures that patients who require regular testing, or other interventions, can be tracked and managed.

To produce a reminder report:

1. Navigate to **Records > Patient > Reminder Report**
2. Select the reminder you would like to base the report on.
3. The remainder of the reminder report specifics can be set up in the same fashion as search reports.
The resulting report displays all overdue interventions and associated reminder responses for patients with either individual or global overdue medium priority reminders.

Practise: working with reminders

1. Create a Quick Individual Reminder
   a) Click the REM label of the reminder field of the patient profile
   b) Click Diagnostic Imaging > Bone Densitometry, every “6” months
   c) Leave the Include on Reminder Report checkbox selected
   d) Click OK. Note the progress note entry indicating the addition of the reminder.

2. Respond to a reminder
a) Double-click the individual reminder you just made

b) Click “to be done on…”

c) Right-click the date field to view a simple calendar and select a date about a week from today

d) In the Details field type “BMD booked”

3. View a reminder report
   a) From Records, go to Patient > Reminder Report
   b) Select "All individual reminders"
   c) Leave all doctors selected
   d) Click Reminders to run the report
   e) Click the heading of the Intervention column to organize the list by intervention

Future Health Services report

You can easily track and manage all of a single patient’s upcoming and overdue reminders in one easy-to-produce report called Future Health Services.

To run the report from within a patient’s record, navigate to View > Show Future Health Services. The Future Health Services report is grouped into:

- Due (overdue),
- Due within next 3 months,
- Due beyond 3 months
The report summarizes more information than just reminders - it also includes messages, alerts, pending tests/consults, and appointments.

![Image of a report with columns for various medical tests and due dates]

Patient education using handouts

Handouts are a great resource to easily provide education to patients/families regarding their chronic disease. When equipped with reliable information on topics such as lifestyle management, patients are more likely to take control of their own health and stay compliant to their treatment program.

When you are printing a handout to give to a patient, you can automatically make a note in a patient’s record that a handout has been distributed if the patient’s record is open. If a progress note exists for today then a note will post to that progress note automatically. If no current progress note exists for the patient than you will be asked if you would like to add a new note with this information. The line "Given handout <name of handout>” appends to the note.

- When you print a graph, if the text being graphed is found in the description of any existing handouts, you are prompted to print the handout as well. E.g., if you print a graph of FBS for a diabetic patient, you can be prompted to print a handout with tips for controlling blood sugar.
Questions?

PSSuiteEMR.support@telus.com

1 800 265-8175

telushealth.com